Resolved
This issue is now resolved. We will continue to monitor its effect.
Monitoring
A fix has been deployed and tested. PDF files and images which are greater than approximately 4.5MB should work correctly.
Identified
The issue has been identified and only affects individual pages that are >4.5MB in size.
We expect very few requests to be affected by this issue, but are working on a fix.
Investigating
An issue has been identified affecting the API's ability to process large documents, which may result in failure messages being returned instead of results.
We are working on a fix.